読者です 読者をやめる 読者になる 読者になる

exlar's IT note

ITやスマートデバイスを中心とした趣味情報の寄せ集め

Ubuntu

PHP-FPM インストール時に UnicodeDecodeError 発生(Ubuntu 14.04)

PHP-FPM をインストールする Docker上でPHP-FPM用を構築しようとすると下記コマンドでインストールを試みた。 apt-get install -y php5-fpm しかし、下記の通り依存関係ではまってしまった。 php5-common (= 5.5.9+dfsg-1ubuntu4.11) but 5.5.9+dfsg-1ubuntu…